Will not accept input in password field of login dialog for htaccess-protected web page

VERIFIED DUPLICATE of bug 27784

Status

SeaMonkey
Passwords & Permissions
P3
major
VERIFIED DUPLICATE of bug 27784
18 years ago
14 years ago

People

(Reporter: Michael Newton, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.13 i686; en-US) Mozilla/m13
BuildID:    2000022916

Login dialog box appears when I hit a page protected with htaccess. I can enter
a username, but then cannot tab to or click on the password field. I also notice
that right when I click on the password field, mozilla says this on stdout:

Gdk-WARNING **: Missing charsets in FontSet creation
Gdk-WARNING **:     ISO8859-1

And no cursor appears in the password field, making it impossible to login. A
probably-related anomaly is that the password entry field is a different height
and width than the username field...



Reproducible: Always
Steps to Reproduce:
1. Go to URL with htaccess protection.
2. Try to log in.
3.


My linux distribution is Slackware 7.0, my windowmanager is Enlightenment.

Comment 1

18 years ago
Please try a new build.  This has been fixed.

*** This bug has been marked as a duplicate of 27784 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
actually bug 27784 is still open...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.