Message Filter Rules should query on Junk Status

VERIFIED DUPLICATE of bug 196036

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 196036
12 years ago
11 years ago

People

(Reporter: Peter C. Frank, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

It would be helpful to me (don't ask why -- it's complicated) to be able to have a message filter rule query on the Junk Status (much like one can query on Read status), e.g., if the message IS or IS NOT set as JUNK.

Reproducible: Always
Please search before you file a bug

*** This bug has been marked as a duplicate of 196036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.