Moving bookmark at bottom of list (via Bookmarks menu) to another portion of the list, causes the bookmarks list not to scroll further and to eventually disappear.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: edwardp, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

In attempting to move a new bookmark (which defaults to the end/bottom of the list) to another portion of the list, the entire list of bookmarks disappears.  The bookmark in question is left-clicked and dragged up the list.  When it reaches the up-arrow, the bookmarks list does not scroll up beyond that point, a circle with diagonal line appears, the entire list disappears, and the "Bookmarks" menu title remains higlighted.


Reproducible: Always

Steps to Reproduce:
1.Save new bookmark, it defaults to the bottom of the list.
2.Left-click the new bookmark to drag it further up in the list.
3.When it reaches the up-arrow, the list does not scroll beyond that point and will disappear, leaving the "Bookmarks" menu title highlighted.

Actual Results:  
Bookmark list did not scroll up, menu title remained higlighted even after the mouse was moved off.

Expected Results:  
Bookmarks list should have scrolled up allowing for the correct placement of the new bookmark.
(Reporter)

Comment 1

13 years ago
This problem also occurs with the SeaMonkey suite:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051228 SeaMonkey/1.5a

However, when the bookmark is moved up the list, the list does not disappear in SM when it reaches the up-arrow, but like Firefox, the list does not scroll up beyond that point.
Version: unspecified → Trunk

Updated

13 years ago
Whiteboard: DUPEME

Comment 2

13 years ago
Somebody got a bit over-eager, no probable dupes for this bug found.  I just spent half an hour looking though most every bookmark bug.  If someone else can find one, please post it here.  Until then I'll assume this is not a dupe.

Robin Monks
I ♥ BugMail
Whiteboard: DUPEME

Comment 3

12 years ago
Confirmed, using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070123 Minefield/3.0a2pre.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.