File a Bookmark/Ctrl-D and Manage Bookmarks/Ctrl-B crashes SeaMonkey

VERIFIED DUPLICATE of bug 321810

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 321810
12 years ago
12 years ago

People

(Reporter: Ruediger Lahl, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051229 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051229 SeaMonkey/1.5a

nothing more to say.

Reproducible: Always

Steps to Reproduce:
1.open the browser in SeaMonkey
2.load any site
3.use Ctrl-D for bookmarking the site

Actual Results:  
crash

Expected Results:  
The site should be bookmarked

The crash also happend, when trying to open the bookmark manager by clicking the menu or when using Ctrl-B

Last good on my system was 2005122812
First appearence of the bug on my system was in 2005122902

On a selfcompiled SM under Linux the bug don't cause a crash, but the features are also broken.
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Comment 1

12 years ago
I can confirm this using: 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051229 SeaMonkey/1.5a Mnenhy/0.7.3.0 {Build ID: 2005122906}

But try to add an Bookmark via Sidebar crashes Seamonkey too just when open the Sidebar. Than SeaMonkey crashes reproduceable at startup, as long as the Sidebar was open.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 321810 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.