If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

second app instance ignores -P switch

RESOLVED DUPLICATE of bug 308076

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 308076
12 years ago
9 years ago

People

(Reporter: Aaron Thoreson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If I have an instance of Firefox open using -P default and I try to run another with -P Encrypted, it opens another instance of default.  Vice versa holds true as well.

Reproducible: Always

Steps to Reproduce:
1. create a secondary profile
2. open firefox with default profile
3. open 2nd firefox with secondary profile

Actual Results:  
firefox opens a second instance using default profile

Expected Results:  
firefox opens a second instance using specified secondary profile

*** This bug has been marked as a duplicate of 308076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.