Last Comment Bug 321845 - bug_email.pl does not attach attachments
: bug_email.pl does not attach attachments
Status: RESOLVED DUPLICATE of bug 381912
:
Product: Bugzilla
Classification: Server Software
Component: Bugzilla-General (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: default-qa
Mentors:
Depends on:
Blocks: 322955
  Show dependency treegraph
 
Reported: 2005-12-29 15:40 PST by Douglas Calvert
Modified: 2007-09-05 12:56 PDT (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Douglas Calvert 2005-12-29 15:40:21 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5

Neither of the email scripts from contrib in 2.21.1 submit attachments to the bugs...
New tickets can be created with bug_email and new comments can be added with the append script but attachments never make it to the bug. They do however linger in mimedump-tmp

Reproducible: Always
Comment 1 Max Kanat-Alexander 2007-09-05 12:56:10 PDT
I'm surprised bug_email worked at *all* in 2.22, since it was completely broken as far as I know.

*** This bug has been marked as a duplicate of bug 381912 ***

Note You need to log in before you can comment on or make changes to this bug.