middle click causes a odd reflow the first time

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Nathan Neulinger, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.15pre5 i686; en-US; m14)
BuildID:    2000031615



Reproducible: Always
Steps to Reproduce:
1. start mozilla
2. middle click on psm link
3. it will reflow


Actual Results:  second time you click, it actually performs correct function
(Reporter)

Comment 1

18 years ago
This appears to no longer be a problem in the 2000-03-17-08 build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 2

18 years ago
I tried several psm links and was unable to reproduce on 2000042113.  Marking as
verified.

Comment 3

18 years ago
It works as expected on 200041811, marking as verified.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.