If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash during attempt to send 2nd consecutive email with an attachment

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Andy Knox, Unassigned)

Tracking

({crash})

1.8 Branch
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b

Click compose, click attach, browse to and select file, click address, select recipient(s), send - all works fine, until I try it a second time in a row.  Crashes every time.

Reproducible: Always

Steps to Reproduce:
1.Click compose, click attach, browse to and select file, click address, select recipient(s), send.
2.Repeat step 1.

Comment 1

12 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash
Version: unspecified → 1.8 Branch
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Could you install with talkback and get a talkback ID for the crash?
> http://kb.mozillazine.org/Talkback
> 
1/3/06 - The QA agent was installed, but failed.  I believe the problem was machine-specific - possible WB theme issue.  I have installed SM Beta1 on several other systems and have been unable to repeat the bug...

After a re-install on the system exhibiting the bug, it is no longer reproducable...

Comment 3

12 years ago
Please reopen if you hit it again and can get a talkback ID/stacktrace.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.