[RFE] Ability to select a default "Event Status" for new Events.

VERIFIED DUPLICATE of bug 288157

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 288157
13 years ago
13 years ago

People

(Reporter: gecon, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Give option to users to select a default "Event Status" for new events.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 288157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.