If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

split the sounds notifications of rss and email

RESOLVED DUPLICATE of bug 311640

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 311640
12 years ago
12 years ago

People

(Reporter: Electron, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8) Gecko/20051111 Firefox/1.5

it is not possible to use sound1.ogg with RSS and sound2.ogg for the email.

it is not possible to use 'no sound' with RSS and sound1.ogg for the email (with thunderbird 1.07 it is the default) 

I have Thunderbird 1.5 RC2 now.

Reproducible: Always




Sorry for my English...

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 311640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.