Bookmark Manager a basket case

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: myorders, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The download manager is so bad it is not worth identifying specific bugs. It needs to be totally scrapped and rewritten by someone who knows how to do that job right.

Reproducible: Always

Steps to Reproduce:
1.Add a list of bookmarks and folders
2.Move a subfolder to a higher folder
3.Try to delete one of the bookmarks in either folder
4.You will go nuts trying to undo the damage the bookmark manager does to your bookmard list.

Comment 1

13 years ago
*** Bug 321934 has been marked as a duplicate of this bug. ***
Which, among other things, is the Places component.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.