Status

--
enhancement
VERIFIED DUPLICATE of bug 321943
13 years ago
13 years ago

People

(Reporter: nutzu_daniel, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

sunbird is too complex... features that are not needed and too much space ocupied on the desktop ... no icon in the tray  ... poor (too big... too much space used; not ergonomic) pop-up alarm message 

the calendar is not needed ... jut a simple add/modify/delete operation ... eg.: a list with all the "reminders" and it's good to go ... 

no need for a menu and the frame with the tab strip(date and calendars) ... 
"go to today" ... not needed (or it could be needed if you "scroll" trough the reminders) ... because the calendar is already at the current month ... 

sunbird could be a simple notes reminder/task reminder if you would just compact all the features in a yahoo style window ... (small ... a list that has all the remidners, another with the notes etc...)

hope you will make better improvements to sunbird 

p.s. i down't know what severity this "bug" has but it is (in my opinion) quite important

Reproducible: Always



Expected Results:  
more than is does ...

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 321943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.