The Book Of Mozilla needs to be changed due to successfully defeating Mammon

RESOLVED WONTFIX

Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: cricketmilki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The Book Of Mozilla needs to be changed

As a lot has happened like Firefox is successfully defeating Mammon (MSIE)
Ex: 125 millon + download
    15 + (x) % Market Share
    Microsoft realises Firefox is a threat
    IE is slowly dissolved/discontinued (dropped for Mac, Windows 3.1,95,98,2000    and Me)Full verison of IE7 is only for Vista (XP will not include Low Rights)

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. type about:mozilla in address bar
2. read the text
3. think for a sec
4. review what so far has happened
               and
Voila!

Actual Results:  
Realised needed to change the text

Expected Results:  
include a new version of THE BOOK OF MOZILLA

Comment 1

13 years ago
(See bug 233499 comment 10)
CC gerv who can tell us whether this is wontfix.

Updated

13 years ago
Summary: The Book Of Mozilla needs to be changed → The Book Of Mozilla needs to be changed due to successfully defeating Mammon
Indeed. See lots of other bugs where people suggest changes. Only truly seismic changes (e.g. Microsoft adopting Gecko) warrant a new verse.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.