Bookmark import from Firefox 1.0 hangs and fails

VERIFIED DUPLICATE of bug 321886

Status

--
critical
VERIFIED DUPLICATE of bug 321886
13 years ago
13 years ago

People

(Reporter: johnspooner, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Camino-1.0b2 initial bookmark import from Firefox 1.0 hangs and fails; Bookmark import of exported file "bookmarks.html" also hangs and fails. Multiple attempts all same result: Camino not responding. Spinning beachball. Happens with Firefox running and not running.
Also drag n drop from Firefox bookmarks to Camino bookmarks doesn't support Folders, nor multiple selections; only works with one bookmark at a time.

Any advice??? Please e-mail: johnspooner@comcast.net

Reproducible: Always

Steps to Reproduce:
1. File dropdown menu
2. Select File/Import.../Firefox  
3. Click Import

Actual Results:  
Camino hangs every time

Expected Results:  
Import bookmarks

My OS: Mac 10.4.3 (Tiger)
no themes running

*** This bug has been marked as a duplicate of 321886 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.