From and To fields display incorrectly in Mail and News

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: merde, Assigned: Phil Peterson)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
BuildID:    2000022820

The first time you read an email the From and To fields are shown correctly.  
The second email you read the From field shifts to the left, displaying the 
email address on top of the From label.  The third email you read, the From 
address dissapears, the To email address shifts to the left, covering the To 
label.  
The fourth email displays no addresses in either field.  After that the From and 
To addresses appear infrequently and apperantly randomly.

Reproducible: Always
Steps to Reproduce:
1.Read an email or news message, look at the From and To fields
2.Read second email or news message, look at the From and To fields
3.Continue reading messages

Comment 1

19 years ago
Can you try a newer nightly build?
We've had many fixes to the header display area since the 28th of February.
(Reporter)

Comment 2

19 years ago
Sure enough, it has been fixed in later builds.  Changing it to invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 3

19 years ago
Great.  Thanks for following up.  I'll mark verified as invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.