Transparent bits of gif and png images do not behave transparently, and block the bits underneath

RESOLVED DUPLICATE of bug 227354

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 227354
12 years ago
12 years ago

People

(Reporter: bill, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1

This seems similar to 141656 which is marked resolved fixed. Transparency is not honored when printing, although it works properly in normal rendering and print preview. I don't know if this is printer-specific, but it fails on my HP LaserJet and with Adobe PDF writer.

The test page contains two images rendered through absolute positioning on top of each other. The bottom image, base.gif, represents background material. The top image, trails.gif, overlays it with some trail lines and legends. This page renders properly within the browser and print preview, but only the top image prints.

Reproducible: Always

Steps to Reproduce:
1. Open http://photos.friendsofedgewood.org/test/print.htm
2. File/Print
3.

Actual Results:  
You will see only the top image, trails.gif.

Expected Results:  
The printed image should be the same as the browser rendered image and print preview image.

Updated

12 years ago
Assignee: nobody → printing
Component: OS Integration → Printing
Product: Firefox → Core
QA Contact: os.integration
Version: unspecified → 1.8 Branch

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 227354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.