Should be a way to manually set group homepages

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
13 years ago
10 years ago

People

(Reporter: derek_newhall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b

Under the Home Page section in Preferences > Navigator there are options to set the user home page manually, use the current home page, and use the current group. There should be a way to manually set the group as well.

Reproducible: Always

Comment 1

13 years ago
You can set the prefs "browser.startup.homepage", and "browser.startup.homepage1", "browser.startup.homepage2" etc. manually and then "browser.startup.homepage.count" to the number of homepages you have specified. All via about:config.

Comment 2

13 years ago
Maybe with the "|" symbol? See bug 189930 comment 7.
(Filter "spam" on 'prefs-nobody-20080612'.)
Assignee: prefs → nobody
QA Contact: prefs

Comment 4

10 years ago
Why not use the "Enter" key and increase the height of the homepage, as in IE7?
Or even better, why not let the user make a list where they will add/remove URLs?

Comment 5

10 years ago
This has actually been fixed for quite a while in SeaMonkey (on trunk), apparently since the relevant patch of bug 394522 was checked in in February. There, Edit -> Preferences -> Browser has a big text field where you can enter many URLs, one per line, which will then be used together as a homepage group.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.