choose Manage Bookmarks Crashes DP Alpha

RESOLVED DUPLICATE of bug 322038

Status

()

Firefox
Build Config
--
critical
RESOLVED DUPLICATE of bug 322038
13 years ago
13 years ago

People

(Reporter: Donald Bock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1

When I choose to Manage Bookmarks, DeerPark (FF) Crashes. Machine OK.
TalkBack evoked

Reproducible: Always

Steps to Reproduce:
1.Click Bookmarks
2.Go to Manage Bookmarks
3.

Actual Results:  
Dear Park Alpha (FF) Crashes then Talkback Agent sends results.

Expected Results:  
Show Bookmark Manager.

*** This bug has been marked as a duplicate of 322038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.