Gmail interface not responding

VERIFIED INVALID

Status

Camino Graveyard
General
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Tony, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/412.6 (KHTML, like Gecko) Safari/412.2
Build Identifier: 1.0b2 (2005122909)

The Gmail interface no longer responds to link clicks or any interaction whatsoever.

Reproducible: Always

Steps to Reproduce:
1. Log in to Gmail
2. Attempt to access a message, contacts, preferences or any other element.
Actual Results:  
No response.

Expected Results:  
Recognition by interface

This did not occur until I upgraded from 1.0b1.

If you need a gmail invitation to test this with, let me know.

Comment 2

12 years ago
If I'm reading the build info right, it looks like you're agent spoofing as Safari.  Switch back to either Camino or Firefox mac UA and gmail should work now :)

Comment 3

12 years ago
It works for me, I spoof as Firefox 1.5, Mac.
(Reporter)

Comment 4

12 years ago
appears to work with Camino and Firefox IDs, does not work with Safari spoof (and naturally limited access with IE spoof)
Yeah, Gmail sends very different code to Safari/WebKit compared to Camino/Fx/Gecko, so "code-for-Safari" will not work in Camino.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.