Crash using "Manage Bookmarks" or drop-down in "Add Bookmark" dialog [crash@ nsXULElement::GetAttrNameAt]

VERIFIED DUPLICATE of bug 321810

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 321810
13 years ago
13 years ago

People

(Reporter: Joseph Wright, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1

Summary really says it all.  Trying to add new bookmark, in the add bookmark dialog tried to use the dropdown arrow -> crash.  Same result trying to move a bookmark using the Manage Bookmarks system.  Same result using a clean profile.  I have no extensions other than TB:

TB13465372M, TB13465369E, TB13465360Z, TB13465327Y

Comment 1

13 years ago
Download a new build.

Duplicate of bug 321810

*** This bug has been marked as a duplicate of 321810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Thanks - I did look for a dupe!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.