image displayed too high

VERIFIED FIXED in M6

Status

()

Core
Layout
P2
normal
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: dbaron, Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

744 bytes, text/plain
Details
The image in the above URL is pushed up above where it should be.  The top sticks out above the top
of the canvas (and is cut off).

Updated

20 years ago
Assignee: troy → kipp

Comment 1

20 years ago
Here's a small HTML snippet that demonstrates the problem. The key is the
"line-height: 1.5" rule for the BODY element:

<HTML>
<HEAD>
<base href="http://www.fas.harvard.edu/~dbaron/about">
<style>
BODY {line-height: 1.5;}
</style>
</HEAD>
<BODY>
<H1>L. David Baron</H1>

<p style="float: right; width: 322px;">
<a href="david_l.jpg"><img src="david_s.jpg" alt="Photo of David" width="322"
height="364"></a></p>
</BODY></HTML>
Oh yes... In that case, it is probably a duplicate of 2014.

Comment 3

20 years ago
Last comments are from 2/20. Is this a duplicate of #2014? That one was verified
fixed on 2/24.

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Comment 4

20 years ago
Its fixed by recent floater work
Status: RESOLVED → VERIFIED
Verified fixed.  I think it was actually the line-height work that fixed it.

Comment 6

19 years ago
Created attachment 101 [details]
aaaa
You need to log in before you can comment on or make changes to this bug.