Fast single click on "Rename Profile" starts two rename profiles dialogs

VERIFIED DUPLICATE of bug 32209

Status

P3
normal
VERIFIED DUPLICATE of bug 32209
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you click two times fast after each other on the rename each other button 
in the select user profile dialog two rename profiles comes up.

Expected:
The user should only be able to press rename profile once!

*** This bug has been marked as a duplicate of 32209 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.