Popup blocker is acvite but DOESNOT block pop ups from this and many other websites like http://www.rediff.com

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: ganesh5up, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Firefox/1.0.6

Popup blocker is acvite but DOESNOT block pop ups from this and many other websites like http://www.rediff.com, http://www.indianexpress.com etc 

Reproducible: Always

Steps to Reproduce:
1. Reload these sites
2. Click on a news article and then come back to the main page
3.

Actual Results:  
Popups keep coming ... frustrating at times.

Expected Results:  
No more popups when the popup blocker is active. 

Kill all the popups instead of allowing them to open.

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1

Please retest with 1.5 or a nightly release.  The popup blocker has been much improved.  Reopen if the problem still shows - this is WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Duplicate of this bug: 309259
You need to log in before you can comment on or make changes to this bug.