Sending mail to a mailing list fails: SMTP server refuses with "bad address syntax"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ralph, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: version 1.5 (20051201)

I created a mailing list with 9 entries. All of them by typing in the real email address. All of them have been completed by address book with rela names, which shows that the persons addressed are already in the address book individually.

When sending a mail to the list (independent whether the list is used in To/CC/Bcc field), I end with an SMTP server error "bad address syntax". 

Thunderbird tried to send the mail to the description line of the address list instead of resolving the mailing list into a list of mail addresses.

Reproducible: Always

Steps to Reproduce:
1. create a mailing list 
2. send mail to the mailing list
It's that easy.

Comment 1

13 years ago
Worksforme on linux/tb1.5rc2. 
(Reporter)

Comment 2

13 years ago
I tried the same procedure today again and it works. Really strange, since there was definitely no change in config, extensions, etc. 

I used the identical mailing list without a change.

The origin of the problem must be in thunderbird, since the error message I got back from the provider referred to the name of the mailing list, which means, that thunderbird forwarded this name - instead of the individual email addresses of the list.

Nevertheless, since I cannot reproduce, I changed the status to worksforme.

When scanning newsgroups I found, that the problem has been popping up for some people. Since the threads are all very short, I assume that they encountered the same sequence: error, wait a day, error gone. Let's see whether the problem comes back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.