Double click centers dialog...

VERIFIED DUPLICATE of bug 32209

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED DUPLICATE of bug 32209
19 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This is not really a bug, but more an observation.

There is a known problem with dialogs not being centered on the screen, right?

But... If you are in the Select User Profile and double click on the "Create 
Profile" the new dialog that appears is actually centered!
This doesn't happen if you only single click....:)

*** This bug has been marked as a duplicate of 32209 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.