Closed Bug 322130 Opened 14 years ago Closed 14 years ago

cursor disappears in form elements when a hidden layer overlaps the form

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 167801

People

(Reporter: saschal, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

if there are formfields below the hidden layer, the cursor appears correct

Reproducible: Always

*** This bug has been marked as a duplicate of 167801 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.