If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on a dialog box does nothing

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Jesse Nadel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: version 1.5

First of all, many thanks for an excellent product.

I had just downloaded and installed Firefox 1.5, and have noticed this bug since then.  When accessing my yahoo mail account, in the window which lists all the contents of a folder, there is a row of dialog boxes across the top and bottom; delete, spam, mark and move.  Clicking on these boxes does nothing. Clicking on the drop down menu also does nothing.  I have not noticed this issue on other websites.  I checked microsoft IE (boo, hiss), and it works ok there.  My OS is W98SE.  I uninstalled Firefox and reinstalled version 1.0.7 (I still had the installation file on my hard drive), and the problem disappeared.  The installation file for version 1.5 that I have is dated 12/29 at 1909 central time...I'm pretty sure (but not positive) that it was downloaded directly from Mozilla.  I also had one other bug that I noticed...I have not yet checked to see if the problem is solved with 1.0.7; if so I will report it separately.

Reproducible: Always

Steps to Reproduce:
1. Log into yahoo mail
2. Open a folder, so the contents are listed on the right side of the page
3. Click on a dialog box (delete, reply, spam, move) or an arrow for a drop down menu.

Actual Results:  
Nothing

Expected Results:  
It should perform the correct action

I can't give you the build configuration, since I have already uninstalled the version...hopefully the file date above will help.
Do you have Adblock installed? 
If not, see if starting Firefox in safe mode works - http://kb.mozillazine.org/safe_mode
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051231 Firefox/1.6a1 ID:2005123103

WFM. See Bug 265807.

Comment 3

12 years ago
Anything interesting show up in Tools > JavaScript Console when you click them?
No response in almost four months -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.