"Recheck page" in SeaMonkey Mail spell check should be "Recheck mail" (or similar)

RESOLVED DUPLICATE of bug 256628

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 256628
12 years ago
12 years ago

People

(Reporter: Nick Johnston, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 MultiZilla/1.7.7.0e SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051219 MultiZilla/1.7.7.0e SeaMonkey/1.0b

The "recheck page" button in the spell check dialog in SeaMonkey Mail should be changed to "recheck mail" or "recheck message".

Reproducible: Always

Steps to Reproduce:
1. Open SeaMonkey Mail.
2. Compose a new mail.
3. Launch the spell check.
4. Look at the "recheck page" button.

Actual Results:  
Inappropriate text on button

Expected Results:  
A more sensible caption should be on the button

Change to "Recheck mail" or "Recheck message".

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 256628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.