After updated to the 20060102 trunk build, it crashed whenever I tried to start Thunderbird.

RESOLVED WORKSFORME

Status

Thunderbird
General
--
blocker
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Michael Mak, Assigned: Scott MacGregor)

Tracking

({crash, regression})

Trunk
x86
Windows XP
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060102 Thunderbird/1.6a1 ID:2006010208

After I automatically update from 2006010108 to the 20060102 trunk build, 

While installing the downloaded update of 20060102 trunk build, it crashed. After that, whenever I tried to start Thunderbird 1.6a1 (20060102 trunk build) it crashed everytime. I was unable to get the TalkbackID as it won't allow me to start Thunderbird. 

When I installed the hourly build, an error message box popped up, it said something like 'Error, Talkback agent does not exist' and the installation crashed.

This only happens to the 20060102 trunk build, 20060101 build works fine.

Reproducible: Always

Steps to Reproduce:
1.Install the 20060102 trunk build (also happens to the hourly build)
2.During the installation, the error message box will pop up.
3.Thunderbird crashed whenever you try to start it

Actual Results:  
Thunderbird crashes, Talkback agent appears. However you will not be able to get the ID due to Thunderbird crashes whenever you try to restart it.

Expected Results:  
The program shouldn't have crashed whenever it is started and there should be no error during the installation.

I have no extension installed on my Thunderbird, except for the update channel selector and the BuildID tools.

I'm using Windows XP Professional Service Pack 2.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

13 years ago
The bug is also in the new trunk 2006010307

Comment 2

13 years ago
Confirmed. Here is the checkin range. http://tinyurl.com/9rota 
Severity: critical → blocker
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, regression

Comment 3

13 years ago
Here's a Talkback ID if it helps: TB13542575Z

Comment 4

13 years ago
Darin may have fixed this already with a checkin this morning.

Comment 5

13 years ago
Latest Hourly Works Now
(Reporter)

Comment 6

13 years ago
The latest hourly build starts up normal now, however, during installation, the error message box popped up:

Error occured during installation. Quality Feedback Agent 214 DOES_NOT_EXIST and the installation hanged. I had to manually quit the installation.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060103 Thunderbird/1.6a1 ID:2006010318
(Reporter)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

12 years ago
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.