Upon upgrading to newest version of firefox, I do not have any navigation bar for scrolling on webpages.

RESOLVED DUPLICATE of bug 322223

Status

()

--
major
RESOLVED DUPLICATE of bug 322223
13 years ago
13 years ago

People

(Reporter: careybear77, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have no navigation bar either horizontally or vertically on any webpage I try to load that before my upgrade had navigation bars.

Reproducible: Always




I am using firfox, 1.5 with the Noia extreme theme
You need to update your theme for Firefox 1.5

*** This bug has been marked as a duplicate of 322223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.