when creating an email without thunderbird main app window open, thunderbird can not be started

RESOLVED DUPLICATE of bug 270757

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 270757
12 years ago
11 years ago

People

(Reporter: Rob, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If I right click on an file on the desktop and want to send to someone via email.  The Thunderbird email window pops up with desired attachment, but if I want to change the POP to send the email tru another werver, this has to be done in the main Thunderbird window, not in the email address window.  The main Thunderbird app window can not be opened while the email window is open.  The only way around this is to save the email as a draft.  Close the email and THEN open Thunderbird.  Only then can the POP default be changed

Reproducible: Always

Steps to Reproduce:
1.rt click on a file on desktop and select send to: via email
2.(you must have two POP accounts and logged into one as default but want to send emails thru the other account) 
3.Try and open the Thunderbird main app window to change the default POP account with which you wish to send the email. This can not be done! Thunderbird will not open up with the email open!
Actual Results:  
The main Thunderbird app window can not be opened while the email is open!  So the settings for the POP can not be changed to another account, so the email can not be sent.  Only discarded or saved as draft.  Thnuderbird should be ab le to open and allow for a change in POP accounts(this can occur only if the main app window was open before the email was invoked thru the floating menu)

Expected Results:  
I can only change the pop after the email window is closed.  Then thunderbird will open and I can change the POP, THEN send the email.  

Thunderbird should either 
1. open the main app window and allow the user to change the pop, OR
2. allow the user to change the POP account from the email window not just from the Thunderbird Main app window

Comment 1

11 years ago
I think you'll find this is working with TB 1.5.  Also, if you've got a compose window open, there's a menu item under Tools for Main Window.

*** This bug has been marked as a duplicate of 270757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.