IE cannot launch Thunderbird

RESOLVED DUPLICATE of bug 322299

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 322299
12 years ago
12 years ago

People

(Reporter: redxii1234, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Thunderbird version 1.0.6 (20050716)

Whenever I click the Mail icon in IE, it gives an error: Windows cannot find "C:\PROGRA~1\Mozilla"

Reproducible: Always

Steps to Reproduce:
1. You should have not installed Thunderbird at this point. 
2. Set NtfsDisable8dot3NameCreation to 1 and reboot.
3. Install Thunderbird, then set as default mail client
4. Open IE and click the Mail icon, then Read Mail (other options don't work as well)

Actual Results:  
Windows cannot find "C:\PROGRA~1\Mozilla"

Expected Results:  
Thunderbird should launch.

TB opens fine in Firefox without a 8.3 name on the directory. But they are both Mozilla software, go figure.

I won't under any circumstances reenable 8.3 names. Developers should start deprecating the need for 8.3 names in 2000 and XP. Of course this will get ignored anyway...

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 322299 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.