"Paste" occasionally disabled when it shouldn't be

VERIFIED DUPLICATE of bug 32170

Status

()

P3
normal
VERIFIED DUPLICATE of bug 32170
19 years ago
11 years ago

People

(Reporter: elig, Assigned: saari)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
My apologies for this irreproducible bug report. I'll add details as it happens. 
If you have any specific cases you'd like me to check, please say so.

I've seen, twice in one day, on the commercial beta branch builds, a scenario in 
which the "Paste" menu item remains disabled, despite appropriate text content, 
and the caret placed in the URL field.

The only discernable way to enable the Paste menu item was to switch to another 
application, and then switch back to Mozilla.
mmmmmm focus.
Assignee: pinkerton → saari

Comment 2

19 years ago
Not focus: rather, deciding when to update the menu item.


*** This bug has been marked as a duplicate of 32170 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.