the Leak detector functions of the debug menu doesn't work

VERIFIED DUPLICATE of bug 51661

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 51661
13 years ago
13 years ago

People

(Reporter: tech, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060104 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060104 SeaMonkey/1.0b

When clicking on any item of the Debug/Leak Detector menu, nothing happens, and I get the js error : leakDetector.dumpLeaks is not a function

Reproducible: Always

Comment 1

13 years ago
Well, did you compile with leak detection enabled or is this just some binary downloaded from ftp.mozilla.org? Then of course it won't work, since we do not distribute builds with leak detection enabled :)
(Reporter)

Comment 2

13 years ago
It's a binary version downloaded.
Perhaps you could deactivate the menu items which are not presents ?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 51661 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.8 Branch
V.Duplicate.
Status: RESOLVED → VERIFIED
Version: 1.8 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.