Closed Bug 322357 Opened 16 years ago Closed 16 years ago

eBay Search Options <select> menu not working properly

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 313988

People

(Reporter: ilikeadultstuff, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051231 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051231 Firefox/1.5

Now I think there's some wild and crazy javascript going on here.  But anywho... After I searched for item on eBay, I wanted to narrow the search to 'US Only' in the Search Options on the left side of the page.  It defaults to 'Worldwide'.  But when I clicked on the arrows of the menu, it would not show me any of the other options.  I had to click up/down on the keyboard to access the other options when the menu was in focus.

But when I opened a new window and repeated the steps... everything worked.  So I opened another new window... and this time it failed.  It fails more times than it works.

Let me also mention that it never fails in a build I have from September 26, 2005.

Reproducible: Sometimes

Steps to Reproduce:
1. goto http://www.ebay.com
2. search for "gold monkey"
3. try to click a menu in the Search Options on the left side of the page

*** This bug has been marked as a duplicate of 313988 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.