Computer freezes when using browser and accessing various sites

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: xemo2002, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Entire computer freezes when using the browser. Must force reboot to get functional. Happen often when looking at hotmail and secured sites.

Reproducible: Sometimes



Expected Results:  
not freeze my whole computer.
Can you also reproduce that in Firefox's safemode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

13 years ago
I would also like to add that sometimes Firefox won't open at all. I need to reboot the system but then the computer says it still running when trying to shut down. Once the computer is back up, it opens up.
A whole freeze of the system under Windows nt/2k/xp is a bug in a driver itself.
Firefox can't cause this (only trigger such a driver bug) because Firefox runs in the normal mode and not in the kernel mode.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.