If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox does not paint all of the page

RESOLVED DUPLICATE of bug 256180

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 256180
12 years ago
12 years ago

People

(Reporter: Ken McNeill, Unassigned)

Tracking

Trunk
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When using Firefox 1.0.7 or 1.5 to access the above URL, the first five stories do NOT appear but they do when using IE6.0.3790.1890.  In particular, the heading for the most recent story appears and then the body of the 6th story appears.

Reproducible: Always

Steps to Reproduce:
1. Invoke Firefox and insert the supplied URL in the address bar.
2. Note the result.
3. Invoke I.E. and insert the same URL.
4. Note the result.
5. The differences are obvious - unfortunately.
I suspect this is basically bug 256180. Needs a minimal testcase.

Updated

12 years ago
Summary: Firefox does not paintall of the page → Firefox does not paint all of the page
Version: unspecified → 1.5 Branch
Component: Form Manager → Layout
Product: Firefox → Core
QA Contact: form.manager → layout
Version: 1.5.0.x Branch → Trunk

Comment 2

12 years ago
I don't think it really needs a minimal testcase. At one point 225 tags are opened *in a row*, and that bug says the limit for total open is 200, so it's pretty certain that bug is being hit.

Of course, if someone *wants* to make a testcase and by some miracle it shows that this is a different bug, please reopen. ;-)

*** This bug has been marked as a duplicate of 256180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.