Bug like 29005- Preferences loses focus on startup page load, causing hang

VERIFIED DUPLICATE of bug 28749

Status

P3
normal
VERIFIED DUPLICATE of bug 28749
19 years ago
14 years ago

People

(Reporter: michael_bourgon, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On startup, if you go to preferences while the startup page is loading (I used 2

different startup pages), when it finishes loading the preferences windows loses

focus, and you can't get the focus back.  (My startup page takes a while to

load) The window still sits on top, but you can't close it or do anything to it.

 It only appears to happen on startup... if you open other windows and do the

same, it keeps focus.  I read 29005, which sounds similar. Hope this helps.

Comment 1

19 years ago
Changing component to preferences
Assignee: neeti → matt
Component: Preferences: Backend → Preferences
(Reporter)

Comment 2

19 years ago
I searched with different criteria, and found that this is a probably a
duplicate of 28749.  Sorry!
no prob!

*** This bug has been marked as a duplicate of 28749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.