Editing a bookmarks display text and then right clicking brings up the Edit popup and the manage bookmarks popup.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: sciguyryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060103 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060103 Firefox/1.5

When you try too edit a bookmarks test via right clicking on a bookmark, selecting edit and then double clicking to highlight a word in the "Name" texbox. Right clicking on this brings up two popup menus, the normal edit one and the normal bookmarks one (Open in tavs etc.)

This does not occur every time.

Reproducible: Sometimes

Steps to Reproduce:
1. See above.
Actual Results:  
See above.

Expected Results:  
Showed only the edit popup menu and not the bookmarks popup menu.

Bug occurs in any theme I have tested.
(Reporter)

Comment 1

12 years ago
Created attachment 207602 [details]
Example of what occurs.

Shows what happens sometimes with this bug.

Comment 2

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060105 Firefox/1.6a1

I was unable to repoduce the bug based on the reporter's instructions.
This could be due to me using an XP machine.
(Reporter)

Comment 3

11 years ago
Seems to not be reproducable in anything but Win98 (per my testing) so I'll mark this as worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.