Closed Bug 322467 Opened 16 years ago Closed 16 years ago

rfe: folinks always open in a new tab, if they wouldf

Categories

(Camino Graveyard :: Tabbed Browsing, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 274143

People

(Reporter: w.a.schmidt, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/416.12 (KHTML, like Gecko) Safari/416.13
Build Identifier: Camino Version 2005122909 (1.0b2)

Thank you very much for providing Camino; I really prefer it over Firefox on OSX.
There's only one feature available in Firefox, which I am missing badly in Camino:

FF can be forced to open links in a new tab, if they would normally open in a new
window. Please, implement that in Camino, too!   It's very useful, because it avoids
messing up the desktop with multiple browser windows. There are, unfortunately,
too many web pages that open links in a new window, even when it is neither
necessary nor appropriate in the particular situation.
TIA, best wishes
Walter

Reproducible: Always

*** This bug has been marked as a duplicate of 274143 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.