If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Selecting URL from location bar drop-down often reloads current page

RESOLVED DUPLICATE of bug 316331

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 316331
12 years ago
12 years ago

People

(Reporter: ramons, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When I view page A and select from the drop-down list to view page B, page B does not show, but page A is reloaded. Page A is nowhere near the entry of page B in the drop-down list. Doing the same again loads page B fine. It often fails on the first try.
I find it to happen more often with those sites that use any kind of content management system that references pages by ID.

Reproducible: Sometimes

Steps to Reproduce:
1. Browse to page A (any)
2. Select different URL from location bar drop-down list


Actual Results:  
FF reloads page A instead of showing page B.

Expected Results:  
FF loads page B (the one selected from the location bar drop-down list).

This is simply an annoyance.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5 Branch
This is fixed in trunk.

*** This bug has been marked as a duplicate of 316331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.