firefox should save open urls when browser is closed down, and re-open them on startup

RESOLVED DUPLICATE of bug 159357

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 159357
12 years ago
12 years ago

People

(Reporter: Justin Vassallo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

i have a text editor client that does this (ultraedit) and i find it is a fantastic option.

i suggest that firefox is also enhanced with this option: namely that while closing down, it saves all open tabs and when it is opened again the tabs come up automatically.

Reproducible: Always

*** This bug has been marked as a duplicate of 159357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.