Installer fails to install Seamonkey

VERIFIED FIXED

Status

SeaMonkey
Installer
P3
critical
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: scalkins, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Saw this on Mac only so far 
2000-03-17-08 M15 (Commercial Trunk)
Steps to repro:

1)Simulated new install by removing registry friles from Prefs and removing the 
Mozilla folder under Documents folder.
2)Extract the files from Netscape6Installer.sea.bin to get the 
"Netscape6Installer" folder for Seamonkey from :

ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/2000-03-17-08-M15/

3)Double click on the "Netscape 6 Installer" icon in this folder to install 
seamonkey
3)Pick the folder you want to install to on the desktop or hard disk of the mac.

Actual results: Installer appears to install seamonkey judging by status 
screens, but when it completes, the status dialogs are dismissed and the target 
folder is empty.

Comment 1

19 years ago
*** Bug 32266 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
reassigning to Samir and added several people to the CC: list.
Assignee: ssu → sgehani
(Assignee)

Comment 3

19 years ago
This only happens with the "Typical Install".  The "Custom Install" option is 
identical and will install properly (current workaround).  I chopped of an extra 
line by mistake during my last check in.  Bad Samir, no biscuit.

Fix in hand.  Seeking approval to check in.

Chatted with jj.  If release respins this will be fixed, else they will hand fix 
this and repackage the installer.  Either way, the installer's "Typical 
Install" option will work by later today.  This should affect only the 
commercial trunk installer.  The Mozilla trunk installer should be fine.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

19 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 5

19 years ago
today's Netscape6 trunk wizard w/fix reposted at:
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/2000-03-17-08-M15/
Netscape6Installer.sea.bin

Comment 6

19 years ago
Mac (2000-03-17-10 M15 ) commercial trunk build installs successfully now.

Comment 7

19 years ago
and on build 2000032108
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.