Closed Bug 322540 Opened 15 years ago Closed 15 years ago

Unaccessible buttons and texts in preferences pane

Categories

(Firefox :: Preferences, defect)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: rotis, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

With every restart of FF the preferences pane in Firefox is resizing itself randomly (horizontally and vertically), mostly it becomes to small to display all the buttons and texts (see links of screenshots), sometimes everything is normal. This strange behaviour can be seen thru all Mozilla suites from the very beginning until the latest official release of Firefox. It was never fixed.

To my knowledge and tests:

* It happens in Mac OS X and Windows.
* It happens with small and large font sizes.
* It happens with and without installed themes.
* It happens in English and German language versions.
* It happens on different machines with different people.
* It happens also when FF is freshly installed on a fresh OS.

I heard Linux-Firefox has a resize-field in the preferences pane. This would be a workaround or solution for Mac OS X and Windows as well.

Here screenshots from Mac OS X and Windows showing this problem:

http://tinypic.com/jrwx1v.gif
http://tinypic.com/jrwx3d.gif
http://tinypic.com/jrwx89.gif
http://tinypic.com/jrwxds.jpg
http://tinypic.com/jrwxfc.jpg

Reproducible: Sometimes

Steps to Reproduce:
1. Open Preferences window, click thru tabs
2. Restart Firefox
3. Open Preferences window, click thru tabs
4. Restart Firefox
5. etc ...
Probably a duplicate of Bug 283697.
I would agree

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.