If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

fav.ico problems with slashdot.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Caleb Cushing, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060105 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060105 Firefox/1.5

I'm reporting this upstream from gentoo.org. the proble occurred with both our source compiled and the firefox-1.5-r binary. I apologize as I am 99% sure this is a repeat bug. http://bugs.gentoo.org/show_bug.cgi?id=117991 that's the bug report for us. 

this problem is directly related to slashdot.org. when slashdot is viewed it
has no icon and any further viewing of any page in that tab the lack of icon's
persist. also Icon's are not properly appearing in address bar this problem is
in firefox 1.5-r4 and previous and firefox-bin 1.5-r1 and previous. only
version 1.5 is affected.


Reproducible: Always

Steps to Reproduce:
1.visit slashdot.org
2.
3.

Actual Results:  
icon in that tab disappeared and in all pages loaded past slashdot in that tab. also no icon's display in address bar.

Expected Results:  
have Icon's

I may not be able to help much... I had this problem for 2 weeks... and it just disappeared I'm not sure why... it may re-appear however. I'm attaching a .jpeg of the problem.
(Reporter)

Comment 1

12 years ago
Created attachment 207708 [details]
the spot's circled in red should show .ico's
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5 Branch

Comment 2

12 years ago
I would start by disabling adblock, if that does not work check the standard diagnostic. http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29
(Reporter)

Comment 3

12 years ago
sry but it hasn't come back which makes me happy. but I can't really help anymore because of it. it's weird that it went away. I'm not sure if I changed anything or not.
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060219 Firefox/1.6a1 ID:2006021908
Works for me.
I'm marking this as WORKSFORME. If you can reproduce this with the latest Mozilla build of Firefox, please re-open this bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.