windows media player 9 player and plugin are installed, but not recognized. embedded videos don't play.

RESOLVED DUPLICATE of bug 254483

Status

Toolkit Graveyard
Plugin Finder Service
RESOLVED DUPLICATE of bug 254483
12 years ago
3 years ago

People

(Reporter: tiger8611223, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The videos on mtv2.com do not play even though windows media player 9 player and plugin are installed.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.mtv2.com/#series/13696
2.try to play any video
3.

Actual Results:  
Following message appears: you must have windows media player version 9 to watch video on this site.

Expected Results:  
Video should play in space provided by the website.

Comment 1

12 years ago
The player is an ActiveX component (OBJECT with classid="..."), which is not
supported by Mozilla, see bug 254483.

*** This bug has been marked as a duplicate of 254483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.