need to click on reload button to get web pages to load

RESOLVED DUPLICATE of bug 322629

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 322629
13 years ago
13 years ago

People

(Reporter: revelation184, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

x

Reproducible: Always

Steps to Reproduce:
1.try to open new web page
2.page will come up blank but "done"
3.click on reload button and page loads.

Actual Results:  
x

Expected Results:  
can load pages without having to use reload button.

x

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 322629 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.