Problems with Selection Printing

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: byron.sacorafos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5

When selecting an area from a web page to print and epecially when more non-default settings are applied, printing is either not achieved at all as Mozilla then 'encounters a problem and needs to close', or the printing is invariably faulty with most icons and pictures displaying thickish grey and black horizontal lines instead of the intended icons and pictures of the page concerned.   This does not occur with Internet Explorer.
My printer is an HP Deskjet 1220C.
Thank you.

Reproducible: Always

Steps to Reproduce:
1.  Web Page.  E.g. 'My eBay' item.
2.  Select area of reproduction with mouse.
3.  Go to File - Print Preview - Page Setup (set up as required) - Print (preferences as required) - OK
4.  Mozilla 'has encounterd a problem and needs to close' OR printing is with most icons and pictures obliterated by grey and black horizontal lines (even Link icons) 




Printed properly, as previously.   Please note that this has only been encountered after installing Mozilla Firefox 1.5, but this could be coincidental.  The problem is less so if no area Selection is made and if Default settings are applied.   However the tendency to occur still exists to an extend if the attempt has been preceded by a faulty/failed one without then closing and re-opening Mozilla.

Comment 1

12 years ago
When printing a web page, my HP Deskjet 6940 fails to print.  When I check with print preview, the page to be printed is completely blank.  This does not happen with Internet Explorer.

Comment 2

10 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030506 Minefield/3.0b5pre

please comment and reopen if you still see this on newer version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.