If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

about dialog: assignment to undeclared variable gSelectedPage

VERIFIED DUPLICATE of bug 241251

Status

Thunderbird
General
--
minor
VERIFIED DUPLICATE of bug 241251
12 years ago
10 years ago

People

(Reporter: Christian Weiske, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/8.51 (X11; Linux i686; U; en)
Build Identifier: 1.5rc2 / 20051201

When opening the about dialog, one gets following warning:
--------
Warning: assignment to undeclared variable gSelectedPage
Source File: chrome://messenger/content/aboutDialog.xul
Line: 29
--------


Reproducible: Always

Comment 1

12 years ago
WFM - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060105 Firefox/1.6a1

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 241251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(In reply to comment #1)
> WFM - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060105
> Firefox/1.6a1

This bug is TB, not FF.

*****

V.Duplicate
Severity: normal → minor
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.