securityportal.com - [LAYER] Frame with JavaScript doesn't load (or show up anyway)

VERIFIED DUPLICATE of bug 30258

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED DUPLICATE of bug 30258
18 years ago
3 years ago

People

(Reporter: Michael R. Eckhoff, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
If you go to http://www.securityportal.com/ the frame on the top frame on the
left side should hold a menu bar.  On Win98 with build 2000031605 the frame is
empty.  It has the correct background color, but the menu items never appear.
(Reporter)

Comment 1

18 years ago
Also, the image in the top frame doesn't spread across the screen as it does
with IE.  It ends right after the 'Top News' image.  On IE, the light blue color
spreads all the way across the top and adjusts to the full width of the window.

Comment 2

18 years ago
Site relies on <LAYER> or <ILAYER> tags, document.layers, document.all, or fails
to detect client correctly. See http://sites.netscape.net/ekrock/standards.html
for details on standards-compliance in Mozilla, and which proprietary features
of NS 4.x and IE will not be supported. 

Marking INVALID as per http://www.mozilla.org/newlayout/bugathon.html#layerbugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Summary: Frame with JavaScript doesn't load (or show up anyway) → [LAYER] Frame with JavaScript doesn't load (or show up anyway)

Comment 3

18 years ago
Reopening to mark dup of bug 30258.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 30258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Marking verified dup of 30258.
Status: RESOLVED → VERIFIED
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: pollmann → nobody
Status: VERIFIED → UNCONFIRMED
Component: HTMLFrames → Evangelism
Keywords: evangwanted
QA Contact: petersen → nobody
DUP of another report. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago

Comment 8

18 years ago
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach

Comment 9

18 years ago
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234
Status: RESOLVED → UNCONFIRMED

Comment 10

18 years ago
Mass confirming Evangelism bugs to get off the Unconfirmed radar
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 11

18 years ago
workaround bugzilla problem that caused a bunch of evangelism bugs to be 
NEW/INVALID, NEW/FIXED, NEW/WORKSFORME or NEW/DUPLICATE
Resolution: DUPLICATE → ---

Comment 12

17 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Keywords: evangwanted
Hardware: PC → All

Comment 13

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
(Assignee)

Updated

17 years ago
Summary: [LAYER] Frame with JavaScript doesn't load (or show up anyway) → securityportal.com - [LAYER] Frame with JavaScript doesn't load (or show up anyway)
(Assignee)

Comment 14

17 years ago

*** This bug has been marked as a duplicate of 30258 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 15

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 16

16 years ago
verif
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.